[Wine] Re: could not load L"c:\windows\system32\--winver.exe&qu

devery329 wineforum-user at winehq.org
Wed Jul 16 09:48:20 CDT 2008

I installed Debian, etch 4.0, a few days ago.  I am using the Wine package that was installed with etch, version 0.9.25-2.1
I downloaded the skillrideinstall.exe from a poker playing website.  I started Wine by right clicking on the skillrideinstall icon on my desktop and selecting "Open with Wine" from the drop down menu.
The Wine launcher terminal appears and within a few seconds I get this message in a "wine finished with error" window.

  Wine has exited with a failure status of 126.

  Wine is still development software, so there can be many explanations for this problem.

  You can choose to run Wine again with a higher level of debug messages (the debug option,       below).

  You can attempt to reconfigure Wine to make it work better.  The Wine configuration program can assist you in making those changes (select Configure, below, for more).

  You can disable this message entirely by selecting the Disable option below.

  Wine has captured a log of the Wine output in the file /tmp/wine.log.WG3110.

If I click on the "view log" button I get this message

  Warning: the specified Windows directory L "c:\\windows" is not accessible.
  Warning: the specified Windows directory L "c:\\windows\\system32" is not accessible.
  wine: could not load L"c:\\windows\\system32\\--winver.exe": Module not found^M 

Hope this helps, thanks for your time.

More information about the wine-users mailing list