[Wine] Autocad 2005 broken again on 1.1.1

miciomax wineforum-user at winehq.org
Fri Jul 18 17:26:01 CDT 2008

Well, bad news.... Autocad 2005 is broken again on new wine (1.1.0 +)
It installs ok, but then crashes (many times, not always...) with gdiplus error on startup, and always with gdiplus error on exit.

So... better fetch wine 1.0 and stay with it for the moment, and follow the howto on appdb.
Or, if you prefere, install native gdiplus along all other natives needed (see howto).

If you have an already installed wineprefix with autocad inside, keep it like gold, it still works; the problems are (as usual...) just in setup side.

BTW.... big step backward, indeed.



More information about the wine-users mailing list