[Wine] Install WINE 1.01 on RHES5 and libgphoto2

thllgo wineforum-user at winehq.org
Tue Jul 22 17:34:41 CDT 2008


I am having problems installing the WINE rpm.  I have RHES 5.  I have installed the libgphoto2.  When I try to install WINE with the following command it fails.
    rpm -ihv --aid wine-core-1.0-1.el5.i386.rpm
    libgphoto2.so.2 is needed by wine-core-1.0-1.el5.i386.rpm
    libgphoto2.port.so.0 is needed by wine-core-1.0-1.el5.i386.rpm

Both are installed and in /lib/lib64

an rpm -qa |grep gphoto2 shows both 
gphoto2-2.2.0-3.el5 and 
gphoto2-devel- are installed

Please help.  Why am I getting these errors?
Thank you

More information about the wine-users mailing list