[Wine] Cant use Darwine on PPC with 10.5 Leopard

straightgq wineforum-user at winehq.org
Thu Jul 24 02:46:55 CDT 2008

Hi all,

ill start off by saying that I've tried reading and doing everything that was on the documentation.  I'm not very code/C++ literate.

I have a Power PC Macintosh that I run Mac OSX 10.5 Leopard with.

I'm going through all this trouble to run 1 simple program, Soulseek.

I downloaded Darwine 0.9.27 DP.

When i try to run any program, soulseek, notepad/clock that came with darwine, it says that "Wine cannot find the FreeType font library.  To enable Wine to
use TrueType fonts please install a version of FreeType greater than
or equal to 2.0.5.

i downloaded freetype 2.3.7, it didnt work.  then i downloaded fontforge, it didnt work.

any help with this so that I can run soulseek would be GREATLY appreciated!!  thanx again

More information about the wine-users mailing list