[Wine] Re: MSXML7

Carlos_Hawes wineforum-user at winehq.org
Thu Jul 24 08:43:32 CDT 2008

The application is Natara Bonsai.  It is my primary outliner that I use for todo lists and documentation.  I have the application running on RHEL under wine but when I attempt to open certain of my outlines, I get a message that says I have either an old or corrupt version of the msxml parser.  It recommends that I download and install MSXML Service Pack 7, which I had assumed meant MSXML 7, but upon closer reflection, this is probably not the case.  The message offers to take me to the Microsoft website and download msxml3, so that must be the version it is looking for.  I will try installing that one from winetricks.

Sorry to waste your time.  I am guilty of what I am always complaining about others doing, not reading the error message carefully enough.

More information about the wine-users mailing list