[Wine] Cossacks (All Versions)

Derek McGowan dmcgowan at deniment.on.ca
Thu Jul 31 09:14:03 CDT 2008

I've been watching the appdb, and have been upgrading to each new
version of wine ... I've tried running Cossacks through VNC (to get 8
bit colour), and I've tried changing video cards (twice)... all to no
avail ...

   The two Bugs listed for Cossacks are still shown as unconfirmed ...

   As long as you rename the Video directory, it loads up fine - sound
works great, input works great, but video is problem ...

   The screen is not getting refreshed ...

   Opening menu comes up, and although the mouse is actually moving
around, it doesn't show it on the screen ... if you move out of the wine
box, and use the side to "guess" where to move your mouse inside the
box, you can actually click on menu items, and the screen refreshes with
the mouse pointer where you last clicked ... if you work your way
through the menu system like this, and actually start a game, you get
this screen ...


  nothing refreshes, but if you wait you can hear the sounds as if the
game is running - wait long enough, and you can hear yourself getting

   Does anyone have ANY idea what might be causing this, or even better,
how to get around it?


More information about the wine-users mailing list