[Wine] Re: autocad 2008 and wine rc 4

miciomax wineforum-user at winehq.org
Tue Jun 10 11:35:18 CDT 2008

epsilon_da wrote:
> Sorry, i would like to test it but it seems like wine support for ubuntu 7.10 as been drooped.
> It seems like M$ Windows, when a new version is released, all support for the olders is ended.

Why do you say that ??? I'm using 8.04 just because I want to stay updated, but wine on previous version IS supported !
BTW, to install Autocad, you *must* build wine from sources, so.... I can't see the problem.

> I deeply hate ubuntu now, so until i install a true debian distro i wont be able to have a new wine environment.

Well, I'm very happy with my ubuntu setup. Not a problem in 1.5 years, since I leaved window$. I tried 3 times before, with suse and RH, but Ubuntu was the right one.

> Just to comment, why there isnt any special forum section to append community contributed howtos?
> It will be usefull as many of the programs runable by wine requires some sort of juggling with wine.

You can add comments/testcases to wine appdb, it's the simplest way. And people looks at it when they want to know if an app runs.


More information about the wine-users mailing list