[Wine] Re: I can't install the program: Samsung PC Studio PIMS II

Jorisvh wineforum-user at winehq.org
Tue Jun 10 14:47:00 CDT 2008

Usurp wrote:
> Note the AppDB results are old -
> and he is using wine version 0.9.59,
> he may want to update to 1.0-rc4

Can I update wine to 1.0-rc4 without upgrading Ubuntu 7.10 to Ubuntu Hardy (8.04)? How can I do this?

More information about the wine-users mailing list