[Wine] winecfg = wine: Unhandled page fault on read access to

hobong wineforum-user at winehq.org
Thu Jun 19 23:35:01 CDT 2008

I have problem with wine. When I do winecfg there are lot of error messege :

hobong at cinema:~$ winecfg
err:alsa:ALSA_CheckSetVolume Could not find 'PCM Playback Volume' element
fixme:mixer:ALSA_MixerInit No master control found on SAA7134, disabling mixer
wine: Unhandled page fault on read access to 0x00000004 at address 0x7e98e575 (thread 0009), starting debugger...
Unhandled exception: page fault on read access to 0x00000004 in 32-bit code (0x7e98e575).
Register dump:
 CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:003b
 EIP:7e98e575 ESP:0032f760 EBP:0032f7a8 EFLAGS:00010216(   - 00      -RIAP1)
 EAX:00000000 EBX:7e9c4cf0 ECX:0032f894 EDX:7c09aa18
 ESI:00000000 EDI:001838a8
process  tid      prio (all id:s are in hex)
00000008 (D) C:\windows\system32\winecfg.exe
	00000009    0 <==
	00000013    0
	00000012    0
	0000000e    0
	0000000d    0
	00000015    0
	00000014    0
	00000011    0
	00000010    0
	00000017    0
=>1 0x7e98e575 in gdi32 (+0x3e575) (0x0032f7a8)
  2 0x7e98f59d in gdi32 (+0x3f59d) (0x0032f7f8)
  3 0x7e992848 in gdi32 (+0x42848) (0x0032f8a8)
  4 0x7e988050 GetTextExtentExPointW+0xb0() in gdi32 (0x0032f948)
  5 0x7e98869a GetTextExtentPoint32W+0x4a() in gdi32 (0x0032f978)
  6 0x7e988d15 GetTextExtentPointW+0x65() in gdi32 (0x0032f998)
  7 0x7e988d71 GdiGetCharDimensions+0x51() in gdi32 (0x0032f9c8)
  8 0x7ea3a744 in user32 (+0x3a744) (0x0032fb98)
  9 0x7ea3acd6 CreateDialogIndirectParamAorW+0x36() in user32 (0x0032fbb8)
  10 0x7ea3ad21 CreateDialogIndirectParamW+0x41() in user32 (0x0032fbe8)
  11 0x7e88c383 in comctl32 (+0x4c383) (0x0032fc48)
  12 0x7e88ca91 PropertySheetW+0x1b1() in comctl32 (0x0032fca8)
  13 0x7ed5811d WinMain+0x36d() in winecfg (0x0032fe58)
  14 0x7ed5f885 main+0xa5() in winecfg (0x0032fed8)
  15 0x7ed5f7ab in winecfg (+0x1f7ab) (0x0032ff08)
  16 0x7b8773a7 in kernel32 (+0x573a7) (0x0032ffe8

I'm using wine-1.0
Ubuntu Hardy
Kernel  2.6.24-18-generic
ATI VGA Card :
ATI Technologies Inc RV380 [Radeon X600 (PCIE)
hobong at cinema:~$ fglrxinfo 
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X600 Series
OpenGL version string: 2.1.7412 Release

Could anyone helps with this problem please ?


More information about the wine-users mailing list