[Wine] No Mixers, Gentoo, Creative X-Fi, Wine 1.0

Jason Weisberger jbdubbs at gmail.com
Sat Jun 28 19:04:11 CDT 2008

Just want to add a little more information to see if there are any other
ideas out there:

I've been playing around and realized that it might have something to do
with snd-usb-audio

My usb mic isn't loading into the alsa section of winecfg as well as my
X-Fi.  The X-Fi drivers require the usb-audio module, so maybe it's all just
related to that.

Here's the errors I get on the command line now:

jbdubbs at jbdubbspc ~ $ winecfg
ALSA lib seq_hw.c:457:(snd_seq_hw_open) open /dev/snd/seq failed: No such
file or directory
fixme:mixer:ALSA_MixerInit No master control found on AK5370          ,
disabling mixer

So, if the mixer on the usb mic gets disabled, does that affect how it looks
at all sound cards requiring snd-usb-audio?

I have 3 sound cards running right now, 0 is the X-Fi, 1 is intel hda audio
which works well, 2 is the usb mic.

Neither the mic or the x-fi show up at all in winecfg, but work completely
in any other application on the system using alsa.

On Tue, Jun 24, 2008 at 8:20 PM, Jason Weisberger <jbdubbs at gmail.com> wrote:

> Unfortunately this has persisted between reboots as well as several
> different kernel and wine compilations with various settings.
> On Tue, Jun 24, 2008 at 4:03 AM, thunktone <wineforum-user at winehq.org>
> wrote:
>> Had the same problem trying to run Baldur's Gate.
>> Tracked to the problem down to a crashed instance of the game. After
>> killing that I the game worked just fine.
>> Try
>>   $ pgrep WOW
>> or whatever the *.exe is called to find the process id then
>>   $ kill xxxx
> --
> Jason Weisberger
> jbdubbs at gmail.com

Jason Weisberger
jbdubbs at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winehq.org/pipermail/wine-users/attachments/20080628/714d5aca/attachment.htm 

More information about the wine-users mailing list