[Wine] Re: Need help with Talisman Online

Korrode wineforum-user at winehq.org
Sun Jun 29 07:33:44 CDT 2008

I hope 'necroing' old-ish threads is ok on this forum...

I use Ubuntu 8.04 and am running the latest Wine binaries (added the repo as per instructions on Wine page, i'm running 1.1.0).

I'm trying to run Talisman Online, but getting the same error as littleMaster ("Startup engine [Ui] failed").
If i run in a terminal i see these errors when i click the "Enter Game" button that's on the initial splash screen thingy:

fixme:win:EnumDisplayDevicesW ((null),0,0x33f588,0x00000000), stub!
fixme:d3d:WineD3D_ChoosePixelFormat Add OpenGL context recreation support to SetDepthStencilSurface
fixme:mmio:MMIO_InstallIOProc Global procedures not implemented
fixme:mmio:MMIO_InstallIOProc Global procedures not implemented
fixme:d3d8:ValidatePixelShader (0x3479878 (nil) 0 (nil)): stub

The 1390 version of the game is rated Platinum for my distro with Wine 1.0 rc1, there has since been 1 client patch.
The person who rated it platinum for my distro did mention this error and suggested deleting the ~/.wine directory and installing the game again... i tried this, didn't work :\

Any ideas? :)
...or even if someone could point me in the direction of Ubuntu packages of Wine 1.0rc1?

More information about the wine-users mailing list