[Wine] Applications that 'Require Internet Explorer 5.5 or higher"

Forester wineforum-user at winehq.org
Sun Jun 29 15:29:09 CDT 2008

What is one supposed to do with such applications ?

I understand from reading the FAQ that actuallty installing IE under Wine is frowned up.  So I use Wine Gecko instead.

I've seen from Wine Bugzilla that the installation may go better if I install Windows Script first.  I've used winetricks to install wsh56.  There are several other choices.  I've no idea how to choose between them.  I've read that I'm wasting everyone's time submitting bug reports if I use native dlls.  All I've done is install wsh56 - I'm still using builtin dlls.

What else should I do ?

What else might I try if my applications don't run before I waste folks time submitting bug reports ?

More information about the wine-users mailing list