[Wine] Non-bootable PC after using ASPI via Wine

David Gerard dgerard at gmail.com
Thu May 1 13:35:19 CDT 2008

2008/5/1 johne53 <wineforum-user at winehq.org>:

> Many years ago I wrote a Windows program that needs a SCSI card. It addresses the SCSI card using ASPI. Unfortunately, when I run the app under Wine, I see some errors (all beginning with 'fixme:') which suggest that ASPI isn't yet fully implemented (and as such, the app doesn't work properly). However - much more worrying is the fact that after running this app I end up with a non-bootable system.

Here's an odd one that I had recently - I was using Exact Audio Copy
[*] with ASPI, and recently this stopped working (I have the page 0
bug). I switched to 'native 2000/XP interface' and it's fine now, at
least ripping new CDs ;-) I have no idea if this may be related at
all, but the mention of "ASPI" in your message caught my eye ...

[*] Anything can rip a new CD, but in my experience EAC and
libparanoia each do a decent job on different scratched-up CDs. I
haven't tried EAC on a scratched CD on the native 2000/XP interface

- d.

More information about the wine-users mailing list