[Wine] 0.9.60 Still doesn't do Bryce 5.5 correctly.

dirkmitt wineforum-user at winehq.org
Fri May 2 10:23:32 CDT 2008

Just a few weeks ago, I reported a regression according to which Bryce 5.5 would at least display its application window correctly, until WINE v0.9.56 came along. Next, I posted here hoping that WINE developers would at least test Bryce themselves, to try working on this bug. And to that end, I had given a URL here, from which the application can be downloaded for free.

It was due to my own error, that I had failed to pick up quickly the fact, that the DAZ Web-site requires people to register first, before getting a product key, even though the application finally is free. This hurdle probably deterred WINE developers from getting their own Bryce 5.5 copy, either because it's a time hassle, or because it may even produce a conflict with the license, that may not cover the use of the free version for software development. 

So even as WINE 0.9.60 came out, it was left to chance whether Bryce 5.5 would run again on it. And when I saw that the regression had not been fixed, I saw no real reason to complain, because of the oversight on my part.

But now I just thought, that I should point out this unfortunate fact after all. When launching Bryce, WINE displays the GUI briefly for a fraction of a second, and then the various windows, which don't have normal borders as a course of how this app is designed, turn black.

I would hope that WINE's RC3 and v1.0 won't be designed, so that it will mainly run the 4 testing-criteria apps, but won't run many other programs, such as Bryce. I have a lot of paid-for graphics software, which I still hope will one day run under WINE, because in fact many of them won't under Vista, which I refuse ever to buy. {:-)}


More information about the wine-users mailing list