[Wine] Office 2003 Install Fails - Ubuntu 8.04 - Wine 0.9.61

akincer wineforum-user at winehq.org
Mon May 5 11:24:02 CDT 2008

Something happened between wine 0.9.59 to 0.9.61 where the wheels have really come off. First, the installed Office 2003/Outlook never worked, but I tried to run it after installing .61 and got the old failed to "reserve range 00000000-00010000" error message.

I performed this command the following command to try to fix it:

sudo sysctl -w vm.mmap_min_addr=0

This allowed Outlook to run long enough to fail with the familiar "Cannot start Microsoft Outlook" message.

So I tried uninstalling and reinstalling Wine to see if things worked better from scratch. Now, the Office 2003 install fails altogether after accepting the license agreement with:

wine: Unhandled page fault on read access to 0x003f0054 at address 0x7bc42f28 (thread 005e), starting debugger...
err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0x7bc43734

Is .61 totally broken?

More information about the wine-users mailing list