[Wine] Almost working Phillips Prontoedit NG

Dan Kegel dank at kegel.com
Tue May 6 09:20:55 CDT 2008

On Tue, May 6, 2008 at 6:07 AM, tabish121 <wineforum-user at winehq.org> wrote:
> I've been trying to get Phillips ProntoEdit NG working with wine.
>  http://www.remotecentral.com/cgi-bin/files/rcfiles.cgi?area=prontong&db=other&br=programs&dv=philipsprontong&md=philipsprontoproeditng&kw=&st=&ar=&dt=&so=&pg=1&file=prontong/programs/ProntoProEditNG_v2.1.8.zip
>  I'm running Wine 0.9.61
>  I had to install the common controls using winetricks in order to get the text in the tree controls to work.

Thanks, I've updated the appdb with this info:
and filed a bug,

> But I cannot get the gallery function to work which is where
> you manage the buttons and images that are used to
> customize the remote interface.

Yeah, I can't either.  I filed a bug for this,
Can you check there to make sure I got the recipe right?

>  I've run it from the command line but don't get to many errors, what I see is pasted below.

Those are unrelated warnings, I think.

>  Anyone have any ideas on what is missing in order to make this work?

No idea.  There's some bug in Wine.  Not sure how to find it; probably
some real expert could track it down by doing WINEDEBUG=+msg logs
or something like that, but those logs are big and hard to interpret
for us mortals.

I also noticed that some of the images in the help file were broken, and filed
for that.

Thanks for the problem report, sorry I couldn't help more.

More information about the wine-users mailing list