[Wine] wxDev-C++ compile errors in Wine 0.9.61 - Ubuntu 8.04

nicocarbone wineforum-user at winehq.org
Fri May 9 16:03:42 CDT 2008

Hi everyone. First of all, my congratulations for your excellent work developing Wine, and helping linux community.
Now, to my problem. I need to develop a windows application for the university using wxWidgets and wxDev-C++. I don't want to install windows only for this project, so I tried to run wxDev on wine. It installed and worked flawlessly until I tried to compile the project using MinGW, witch came bundled with wxDev. It compiles the individual files with no problems, but fails somewhere in the linker or while making the exe. The error is:

C:\Proyecto\Makefile.win [Build Error] exe: *** [Objects/MingW/Proyecto_1_private.res] Error -1073741819

(Proyecto 1 is the project's name)

There is no Proyecto_1_private.res in the Objects/MingW folder, but i have no clue of the reason of this. 
Running wxDev from the terminal, appears this error, at the same time the compiler fails:

wine: Unhandled page fault on read access to 0x00000000 at address 0x7ee153de (thread 0021), starting debugger...

The same project compiles with no problem in Windows XP, using the same version of wxDev.
Is there a way to solve this problem? Any help will be welcomed. Thanks you,

(forgive my bad English)

More information about the wine-users mailing list