[Wine] GTA:SA+ WIne-RC1 + Ubuntu 8.04[64bit] -> Unhdl. exce.

Mason gnivil at gmail.com
Sat May 10 07:50:08 CDT 2008

On Sat, May 10, 2008 at 5:56 AM, Limpador <wineforum-user at winehq.org> wrote:
> Thanks for your reply, gnivler.

You're welcome but I'm a newbie :)

> I tried the things you mentioned, but the problem is still present.
> What I did:
> Code:
> $rm -rf ~/.wine
> $rm -rf /mnt/VP/GTA
> $wine /cdrom0/Install.exe
> $wine gta_sa.exe
> Code:
> $ wine gta_sa.exe
> fixme:mixer:ALSA_MixerInit No master control found on HDA ATI HDMI, disabling mixer
> fixme:system:SystemParametersInfoW Unimplemented action: 8193 (SPI_SETFOREGROUNDLOCKTIMEOUT)
> fixme:win:EnumDisplayDevicesW ((null),0,0x177f74c,0x00000000), stub!
> fixme:d3d:test_pbo_functionality >>>>>>>>>>>>>>>>> GL_INVALID_OPERATION (0x502) from Loading the PBO test texture
>  @ directx.c / 3520
> err:d3d:WineD3D_ChoosePixelFormat Can't find a suitable iPixelFormat
> fixme:d3d:IWineD3DDeviceImpl_EvictManagedResources (0x1300a8) : stub
> fixme:system:SystemParametersInfoW Unimplemented action: 59 (SPI_SETSTICKYKEYS)
> wine: Unhandled page fault on execute access to 0x7c0d1f18 at address 0x7c0d1f18 (thread 0009), starting debugger...
> Unhandled exception: page fault on execute access to 0x7c0d1f18 in 32-bit code (0x7c0d1f18).
> Well, any other hints or fixes are welcome. I'm willingly to get it to work.

Hmm, pretty sure this has gone beyond my experience :/  Luckily I know
next to nothing about wine, so somebody probably knows :)  I notice
the error seems to still be the same though, which strikes me at
least, as strange since you are running two different exe files, and
in one case it isn't even an exe?  or maybe the *.exe globbed onto
something.  Sorry I can't be more help, good luck.

More information about the wine-users mailing list