[Wine] wine git hardy systray issue

BatsShadow batsshadow at gmail.com
Thu May 22 10:50:52 CDT 2008

I'm totally stumped.  I'm running Hardy Heron and wine from git (I just
updated about 3 hours ago) and I'm having the systray issue where wine apps
in the systray just show up as blank space and you cannot interact with the
systray icon.

This issue was supposedly fixed in 0.9.60 and backported into the Hardy
repos, but no matter what I do I can't get it fixed.  I've tried the default
hardy repo build.  I've tried the wine.budgetdedicated.com hardy build of RC
1, and now I'm trying the latest git.

The only thing I can figure is that I somehow have conflicting wine dlls
littered around on my system and am using the wrong one somehow.  Does
anyone have any recommendations?


P.S.  The apps I'm trying to run are mostly some AutoHotkey scripts.
View this message in context: http://www.nabble.com/wine-git-hardy-systray-issue-tp17407275p17407275.html
Sent from the Wine - Users mailing list archive at Nabble.com.

More information about the wine-users mailing list