[Wine] WoW + Wine Performance Problem

sokol wineforum-user at winehq.org
Sat May 24 13:06:17 CDT 2008

Here are the spec of my Laptop

OS - Ubuntu hardy 8.04 + with fully updated
Wine - 1.0rc1 
Intel P4 3.0Ghz
1 gig ram
nVidia geforce fx 5200 64mb using newest drivers using envy came be 2 fps increase from last nvidia version I had installed. 

Here is my Config.wtf file in WOW. 

SET gxApi "opengl"
SET ffxDeath "0"
SET ffxGlow "0"
SET SoundOutputSystem "1"
SET SoundBufferSize "150"
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET locale "enUS"
SET hwDetect "0"
SET gxColorBits "24"
SET gxDepthBits "24"
SET gxResolution "800x600"
SET gxRefresh "55"
SET gxMultisampleQuality "0.000000"
SET gxFixLag "0"
SET fullAlpha "1"
SET SmallCull "0.040000"
SET DistCull "500.000000"
SET trilinear "1"
SET frillDensity "24"
SET farclip "477"
SET pixelShaders "1"
SET particleDensity "1.000000"
SET unitDrawDist "300.000000"
SET movie "0"
SET expansionMovie "0"
SET realmList "us.logon.worldofwarcraft.com"
SET gxWindow "1"
SET readTerminationWithoutNotice "-1"
SET coresDetected "2"
SET gxCursor "0"
SET videoOptionsVersion "1"
SET textureFilteringMode "0"
SET checkAddonVersion "0"
SET Gamma "1.000000"
SET lastCharacterIndex "2"
SET showToolsUI "1"
SET Sound_VoiceChatInputDriverName "System Default"
SET Sound_VoiceChatOutputDriverName "System Default"
SET Sound_OutputDriverName "System Default"
SET patchlist "us.version.worldofwarcraft.com"
SET baseMip "1"
SET spellEffectLevel "0"
SET groundEffectDist "70"
SET weatherDensity "0"
SET realmName "Duskwood"
SET cameraPitchMoveSpeed "90"
SET cameraPitchSmoothSpeed "45"
SET gameTip "3"
SET uiScale "1"
SET shadowLOD "0"

The problem I am having is that Im getting very low fps for some reason I first started with 13fps now with using envy to update the nvidia drivers its now 15fps but I still cant play cause Its not smooth my mouse pointer moves very slow anyone know how to improve the performance of this. In windows xp with everything set to low and 800x600 res I was getting 19-24 fps and in ubuntu hardy and with the lastest wine im getting 15 fps. Can someone help me fix this problem.

More information about the wine-users mailing list