[Wine] LinkWord Language Learing Software W/ ActiveX error

jsable1975 wineforum-user at winehq.org
Fri May 30 07:45:38 CDT 2008

Hi all,

   I am new to Wine and Linux. I am currently running Ubuntu 8.04 with Wine 1.0-rc2 on an old Dell Inspiron 2650 laptop.
   For the last couple of days, I have been trying to get my Linkword language learning software to work on my laptop (Rosetta Stone seems like a lost cause at this point).
   A little about this program, it is a "stand alone" type program, and by that I mean you don't have to install anything. You can just throw in the CD-Rom and click on the *.exe file and off you go. Also, you can copy the whole CD to your HDD and click on the *.exe and it works flawlessly (at least on a windoze machine). Currently, I have copied the CD-Rom to my hard disk drive. When I run it in, all of the instruction screens appear and work fine, but when you click on the final "next" to start the actual program, I get a pop up with the following error:

Run-time error - '429':
ActiveX component can't create object

When I ran it from the terminal, this is what I get for the output:

john at Buntu-Box:~/.wine/drive_c/Program Files/Greek$ wine Lw24.exe
fixme:ole:OleLoadPictureEx (0xa5e284,7366,0,{7bf80980-bf32-101a-8bbb-00aa00300cab},x=0,y=0,f=0,0x32fae8), partially implemented.
fixme:ole:OLEPictureImpl_SaveAsFile (0x127a60)->(0x12cc20, 0, (nil)), hacked stub.
john at Buntu-Box:~/.wine/drive_c/Program Files/Greek$ fixme:ntdll:RtlNtStatusToDosErrorNoTeb no mapping for 8000000a
john at Buntu-Box:~/.wine/drive_c/Program Files/Greek$ 

I have no idea what this means, so any help that anyone can provide would greatly be appreciated!



More information about the wine-users mailing list