[Wine] Wine doesn't work on FC9

Zac Brown zac at zacbrown.org
Fri May 30 13:42:48 CDT 2008


1) Are you on 64 bit or 32 bit?
	- For building wine on 64 bit, see http://wiki.winehq.org/WineOn64bit
2) Have you tried doing anything with a fresh ~/.wine?

I'd try using the package from Fedora 9 with a fresh ~/.wine first and if that 
doesn't work, move on to building from source.

I'm going to install Fedora 9 in VMWare and see I can get Wine to play nicely.


rich16870 wrote:
> I recently upgraded from Fedora 8 to Fedora 9.  Wine-0.9.58 was included.  When I tried to run an already installed app, nothing happened.  Wine configuration didn't run either.  I examined the shell scripts in /usr/bin and found that winecfg, wineconsole, winedbg, winefile, and winemine all contained the same scripts, starting with "Wrapper script to start a Winelib application once it is installed".  I tried uninstalling and reinstalling wine using both the add/remove software function and yum.  I tried installing wine-1.0 and wine-0.9.60, but they wouldn't compile (failed with a segmentation fault).  Has anybody else had problems with wine on FC9, and if so, did you get it to run, and if so, how?

More information about the wine-users mailing list