[Wine] Call of Duty 4: Corrupt fastfile only on Ubuntu?

James McKenzie jjmckenzie51 at earthlink.net
Sun Nov 2 20:14:39 CST 2008

Warren Dumortier wrote:
> Hello!
> I was running Mandriva 3 weeks ago and I had installed Call of Duty 4, and
> it worked (with version 1.1.6)
> When Ubuntu Intrepid RC was out, I decided to install it over my Mandriva,
> and I also installed wine version 1.1.6, but it didn't work as on Mandriva!
> When launching multiplayer, CoD4 gives this error: Fastfile for zone
> 'code_post_gfx_mp' is corrupt or unreadable.
> I have the same error with wine version 1.1.7
> It seems the fasffile is corrupt, but even when copying from the original cd
> it gives the same error!
> I think there might be 2 problems:
> 1) The installation might be the problem, but it installs without any error,
> but maybe something didn't install during the installation process?
> 2) Wine has a bug, strange as it worked on Mandriva...
You missed a possible third problem:

Intrepid will not work with current Ubuntu releases of Wine.  There have
been several reports of programs that are broken with Intrepid that
worked 'just fine' under Hardy. 

Can you revert to Hardy and report if this fixes the problem?

Thank you.

James McKenzie

More information about the wine-users mailing list