[Wine] Problems with Wine on Debian

Gert van den Berg wine-users at mohag.net
Tue Nov 4 14:46:46 CST 2008

On Tue, Nov 4, 2008 at 8:19 PM, ThomasM <wineforum-user at winehq.org> wrote:
> Hello all,
> I am fairly new to Linux, so I hope that the following problem is not just me being ... new to Linux.
> I have been trying to install Wine on Debian (Etch 4.09 I think it is called). I first tried to use the
> Ign http://wine.budgetdedicated.com hardy/main Packages/DiffIndex
> Ign http://wine.budgetdedicated.com hardy/main Sources/DiffIndex
> Ign http://wine.budgetdedicated.com hardy/main Packages/DiffIndex

> The following packages have unmet dependencies:
>  wine: Depends: libasound2 (> 1.0.14) but 1.0.13-2 is to be installed
>        Depends: libc6 (>= 2.4) but 2.3.6.ds1-13etch7 is to be installed
>        Depends: libgphoto2-2 (>= 2.4.0) but 2.2.1-16 is to be installed
>        Depends: libgphoto2-port0 (>= 2.4.0) but 2.2.1-16 is to be installed
>        Depends: libldap-2.4-2 (>= 2.4.7) but it is not installable
>        Depends: libxslt1.1 (>= 1.1.20) but 1.1.19-3 is to be installed
>        PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.13.25 is to be installed
> E: Broken packages
You probably should not have ubuntu sources in your sources.list. The
package format is the same, the naming, etc. not...

http://www.winehq.org/site/download-deb have the correct lines for
Debian.... (You might need to upgrade in order to use a recent
wine...) (The lenny lines will probably give similar problems....)


More information about the wine-users mailing list