[Wine] Re: Wine not running any programs, including winecfg

vitamin wineforum-user at winehq.org
Wed Nov 5 09:29:12 CST 2008

shade wrote:
> I am new to linux, and new to wine, and think I may have actually stepped a little out of my depth by jumping into it without a little more coding/programming experience.  I am running Kubuntu Hardy, and have encountered a serious problem with wine 1.1.7, in that it doesn't want to function.  If I click on exe files, it will open a tab on the taskbar, show activity, then kill the tab.  I've tried to run winecfg, and it does the same thing, and when I run it from a terminal, it gives me the following:
> ...
> Is it something that perhaps I have done?  Did I make a mistake somewhere along the way?  Any help will be appreciated, as I'm not even sure where to start at this point.

Try to remove/rename ~/.wine directory first:

mv ~/.wine ~/.wine-old

If that won't help, then you probably have installed/configured printer that Wine doesn't like for some reason. Try removing this printer.

More information about the wine-users mailing list