[Wine] Cannot open .exe files using Terminal

James McKenzie jjmckenzie51 at earthlink.net
Sat Nov 8 09:13:50 CST 2008

Robocat wrote:
> I downloaded Darwine stable 1.0.1 and installed it. I went to /Applications/Darwine/Wine.bundle/Contents/bin and double-clicked on "wine" Then I went to Terminal and went to the directory for GTA2. I typed "GTA2.exe." The process installed GTA2. I went to /Users/brianlee/.wine/drive_c/Program Files/Rockstar Games/GTA2 in Finder and double-clicked on GTA2.exe and only a weird text file pops out. I also went to Terminal and tried running gta2.exe using the wine command. I get the error message "-bash: wine: command not found" Why is this so? I ran the GTA2 installer successfully but could not run the game itself. I also tried running the installer again, but it would not work.
Can you open a terminal session and run the following for me from the
GTA2 directory:

which wine
wine --version

The first should return the location of the wine program
The second should return the version of the wine program

Also, which Darwine release are you using?

James McKenzie

More information about the wine-users mailing list