[Wine] Re: AutoCAD and Wine

GeorgKloss wineforum-user at winehq.org
Sun Nov 9 09:27:14 CST 2008


I read basically all the topic on AutoCad installation and cannot get it to work.
I am trying with 2008 within CrossOver and now wine.
It start nicely, installs .net, and all needed components I can hear the CD running but when it comes to CAD installation itself it pops-up with insert Disk-1  [Crying or Very sad] 
I mounted the device with different names, copied data to drive. 
Cannot pass that point.

This is last error:

fixme:volume:GetVolumePathNameW (L"D:\\", 0x7db93800, 261), stub!
fixme:reg:GetNativeSystemInfo (0x33fb38) using GetSystemInfo()
err:setupapi:do_file_copyW Unsupported style(s) 0x144

I run wine wine-1.1.8, downloaded yeterday from wine repository, so I assume that is the latest one.
Linux: Suse 11 where I just moved from Windows and I like it so much, but I need also my cad software.

I tried also wine installation of that type as suggested: 
> msiexec /i acad.msi 

But I get Fatal Error: Installation ended prematurely because of error.

> fixme:advapi:LookupAccountNameW (null) L"hq000003" 0x136738 0x32f88c 0x136468 0x32f890 0x32f884 - stub
> err:msi:ITERATE_Actions Execution halted, action L"SetupWizard" returned 1603

Thanks for any help.

More information about the wine-users mailing list