[Wine] Re: Cannot install Visual C++ version 6.0 (VC6)

dimesio wineforum-user at winehq.org
Mon Nov 10 13:12:14 CST 2008

resander wrote:
> Wine 1.1.5 together with winetricks has been reported to be able to install VC6. I would like to try 1.1.5, but how do I get it? Only 1.0.1 and 1.1.8 are available for download on the Wine Website as far I can see.

If a particular version is not in your distro's repository, you will have to build Wine from source.

> I would also like to go back to 1.0.1 and issue sh winetricks vcrun5 dcom98 which I did not do last time. That means I need to uninstall 1.1.8 that I am using now and I don't want to leave anything behind. How do I do that?


More information about the wine-users mailing list