[Wine] WoW - WotLK - install is a hassle :(

tparker tparker at etherstorm.net
Thu Nov 13 01:07:50 CST 2008

Getting the install started was a hassle but from there it all works:

Putting the files on the hard drive of a networked Windows computer and 
running the install from there worked fine - navigating to the directory 
on the Windows computer where the files are and running:
wine Install.exe

The install started up with no trouble, all text was easily readable, 
all checkboxes worked. The installer connected fine with Firefox to log 
into my account and upgrade it with no delays or errors. During the 
install the progress bar, changing images and text, and sound all worked 

At the end of the install the standard WoW loader splash screen came up 
and it said it was loading a patch but the progress bar for that 
download did not move or give me any information. I let it sit a couple 
minutes and it told me that a new downloader had finished downloading. 
The loader screen was replaced with a Blizzard updater bar the same as 
during any patch and it completed with no further input from me. After 
two patches I was ready to play.

The game started as normal, played the new intro with no graphics or 
sound glitches. After the intro cinematic I had one more patch to 
download after log in, again with no trouble. All EULA text and buttons 
were clear and easy to read. Game log in and play so far is the same as 
I had pre-expansion.

Wine version 1.1.8
Ubuntu Hardy 32 bit, fully updated as of Nov. 12, 2008
Nvidia graphics card, built in sound (Asus mainboard)

More information about the wine-users mailing list