[Wine] fglrx and glx server version

Methylene xmethylenex at gmail.com
Thu Nov 13 23:35:53 CST 2008

It has come to my attention that a big problem right now with the fglrx
module and wine may have to do with the server reporting glx 1.2.  I
made a shotty attempt to make wine pretend like it detected the a newer
version, however it did not work... I don't quite understand the
problem, but I know I can use things like pbuffers with opengl natively.
If a temporary patch could be made possibly piping WGL_ARB_pbuffer to
GLX_SGIX_pbuffer or something that would be great.  It's my
understanding that there used to be another flag ATI_render_texture... I
am using an HD3870 with 8.11, and it is not supported with a driver
before 8.6 AFAIK, and I'm using Ubuntu Intrepid anyway at this point...

Any light on this matter would be great.

More information about the wine-users mailing list