[Wine] Re: Panzer General 2 - Railroad Tycoon 2

dabido65 wineforum-user at winehq.org
Sat Nov 15 22:03:47 CST 2008

Hi Dimesio,

Sorry for not getting back earlier but whilst trying to resolve this I totally messed up my machine ... (short version, I tired to install Ubuntu and accidentally partitioned it over the Fedora installation.  I've been messing around with Ubuntu since then).

Anyway, I'd previously tried all of that before I posted and non of it worked.

I figured it might be something to do with how my graphics card was set up (though it runs Linux stuff perfectly well, including 3D games etc). 

Ubuntu is now in the same situation as the Fedora release was.  Everything up to date and none of the things listed on this site work, and I'm still getting the same errors.

Now I'm using the official nvidia driver instead of the linux nv driver ... but still no difference.

I'll keep working at trying to find a solution and will post what I do once I get around the issue.  In the meantime, if anyone else has any suggestions they would be appreciated.


More information about the wine-users mailing list