[Wine] wotlk eua PROBLEM

Jerome Leclanche adys.wh at gmail.com
Tue Nov 18 02:09:48 CST 2008

Bug 13321 - http://bugs.winehq.org/show_bug.cgi?id=13321

Please upgrade to wine 1.1.3 or newer.

On Tue, Nov 18, 2008 at 6:31 AM, ghughes <wineforum-user at winehq.org> wrote:
> 1. I am using the latest version of Wine on the G-OS distribution of Debain Linux
> 2. OK I read the thread on installing WOTLK -so don't ask if I have (please :) )
> 3. I went the Blizzard downloader rout and installed via the internet because mounting and unmounting and the rest of the steps are confusing lets be honest.
> 4. It (The Installer) gets to the End User Agreement and I scroll down as per the instructions and the agree button does not activate so I can't go further.
> Is my solution to buy Cedega? (I seriously hope not)
> Please post the fix to this problem


More information about the wine-users mailing list