[Wine] MSJET40.DLL error on Access Application

James Mckenzie jjmckenzie51 at earthlink.net
Tue Nov 18 09:14:38 CST 2008

lodewig <wineforum-user at winehq.org> at Nov 18, 2008 7:57 AM (MST) wrote about [Wine]  MSJET40.DLL error on Access Application
>Hello , my first Topic I hope to do correclty ... :D 
>On Ubuntu 8.10 , WINE 1.1.8 I installed a MDB application ( Access ).
I'll do a little clarification here:  
You installed a program that uses an Access database, not a subset or internalized data.  In other words, if I had Access I would not need your program but could use the Access program to directly connect to the database.
>I havent installed on wine directory MS ACCESS but I installed Access RunTime ( MSART , without >problems in installation )  , and tried to run .
Good.  I've been trying to do this.  Can you provide how you did this?
>I got a message " Ca't load dynamic-link library msjet40.dll"  . Reading some post I installed MDAC >2.8 and re tried but I got same error .   [Evil or Very Mad] 
Did you do this with a new .wine directory?  Here is how to create one without erasing your old one:

[code to run in terminal]
cd $HOME
mv .wine{,.backup}
wine notepad

Then run the mdac28 process and install the program.  This may or may not fix the error message.

>Some help please , can anyone drive me to solve this issue ? It is the first time I am tring to do >something with Wine .

Hope this helps.

James McKenzie

More information about the wine-users mailing list