[Wine] Wine config screen

Jerry Linux jerlinux at wowway.com
Sun Nov 23 07:10:27 CST 2008

I don't know how I overlooked this suggestion last week but a review of
my problem on Sunday morning uncovered this tip.

When I rename wine and run the config in the terminal I get the same
fried screen.  I have deleted the folder .wine that was created 5
minutes ago and returned my old .wine folder to its rightful place but
we now know that neither the upgrade to 1.1.8 or the rerun of the config

Is there anybody out there familiar with the nVidia set up screens?
Maybe there is something to be gained by messing around with some of
those settings????

I am lost at the bakery.
On Sun, 2008-11-16 at 09:26 -0600, dimesio wrote:
> jerlinux wrote:
> > I can't believe that I am the only person this has happened to.
> > I went to the faq page and found a situation that sounded right but I am
> > still doing something wrong.
> > 
> > If anybody can tell me how I can make this screen readable, I would be
> > very grateful.  
> > 
> > I am running wine 1.7 I THINK.  It is hard to read any of the info that
> > the program is sending me.  The programs that I run in wine seem to work
> > although you have to remember where the choices were - there is no way
> > to read the drop downs.
> > 
> I think you must mean 1.1.7. You can check by typing wine --version in the terminal.  
> There is definitely something wrong with your setup. Rename your ~/.wine to something else, then run winecfg from the terminal. A new ~/.wine will automatically be created. If the display appears normal for the fresh wineprefix, then something you installed in the old one borked the display settings.
Jerry Linux
Woodhaven, Mi

More information about the wine-users mailing list