[Wine] Redshark Error "Windows Scripting Host not installed"

MagicMaster87 wineforum-user at winehq.org
Fri Oct 3 01:41:52 CDT 2008

Hello everyone, I've been getting the following message when I try to install Redahrk (http://www.pokebeach.com/content/redshark/Redshark-2.20.msi):

"The installer has detected that Windows Scripting Host is not installed.  This installer requires Windows Scripting Host to continue.  You can download Windows Scripting Host from http://www.microsoft.com/msdownload/vbscript/scripting.asp."

When I tried to visit the link provided, I was given a Page Not Found error.  I did a Google search for it, but I couldn't find a link with the exact same name (although I did find this, which might be what I'm looking for, I'm not sure:  http://www.microsoft.com/downloads/details.aspx?familyid=47809025-d896-482e-a0d6-524e7e844d81&displaylang=en ).

Can anyone help me out with this?  I tried checking the FAQ and the AppDB, but couldn't find anything about this.  I'm currently using Mint Elyssa.

More information about the wine-users mailing list