[Wine] How to get started installing a Windows app under Wine

rlindau wineforum-user at winehq.org
Sat Oct 4 18:26:31 CDT 2008

I hope you'll tolerate some real beginner questions.  I'm new to Linux (Kubuntu 8.04) and even newer to Wine (1.1.5).

I've installed Wine via Adept Manager - install seems to have run correctly.

I'm now attempting to install my first application (PDFill Tools - not rated, and I wouldn't be surprised if it won't work).

My problem...  I'm not sure I'm even starting the application installation process correctly.  

1. I've tried navigating to the installer using winefile and double-clicking the installer.  When I do so, a pop-up or two go by, but so fast I can't see what they say.  Then nothing - I'm back in the winefile display with no indication that anything has happened.

2. I've also tried opening a terminal session, navigating to the directory where the installer is, and typing "wine installername.exe" - it this case, it appears wine doesn't like my syntax, gives a usage display for msiexec (the choices and switches of which I don't understand either, for that matter).

3. I've also tried "msiexec installername.exe" from the terminal, but in that case I get fixme error message - fixme:msi:MSI_OpenDatabaseW open failed r = 80030050 for L"C:\\windows\\temp\\msi1cd.tmp" (FWIW, there's certainly no such file in the windows temp directory).

So:  Am I on fundamentally the wrong path, or should one of the approaches above work as a starting point?  Should I try an install of some known-to-work program first before trying my luck with PDFill?  And if I should, what's a good public license program to try?

Thanks, Rob L

More information about the wine-users mailing list