[Wine] COD4 alpah blend problem.

iam070 wineforum-user at winehq.org
Sat Oct 11 21:30:28 CDT 2008

video card: X1950gt with ati  limited driver 
linux: ubuntu 8.04
wine: 1.1.6 updated from the apt-get

today, i try to install cod4 which is my favorite game.And it is my first time to use wine.
i just mount the iso file, and run the setup.exe in the iso.Everything is ok at begin,but the error came out when the installation was going to finish.A window came up,said some errors with "firewall". Maybe it is my fault, during the installation,i choised to install the pb( does the wine-1.1.6 support PunkBuster), Then the setup.exe had no action, so i had to terminated the installation.

And then i went to the folder of cod4, run the iw3mp.exe. this appears "Video card or driver doesn't support separate alpha blend, glow will be disabled".Do i missed something?

sorry for my bad english and hope for help :(

More information about the wine-users mailing list