[Wine] Wacraft 3 Support deteriorating

John Drescher drescherjm at gmail.com
Wed Oct 22 08:07:50 CDT 2008

On Wed, Oct 22, 2008 at 6:53 AM, Darragh Bailey
<felix at compsoc.nuigalway.ie> wrote:
> On Tue, Oct 21, 2008 at 09:32:59AM -0400, John Drescher wrote:
>> I would do more testing to see verify this further but my fan on my
>> nVidia 4200 ti card has broken and for some unknown reason  the $30
>> 7200GS replacement will not work with the nvidia binary driver (xorg
>> consumes 100% cpu) and the nv driver is way too slow to use in opengl.
> Did you switch from the legacy driver to the newer one when you swapped
> in the new card?
Both (actually many driver versions) had the same problem. There was a
actually bugcheck in the nvidia driver. I then upgraded xorg to 1.5.2
and the problem remained. In a few months I will be replacing the
machine so I am not to worried about this. I did attempt to get
nouveau working


but that led to a compile error that I could not explain:

error: macro "save_context" passed 1 arguments, but takes just 0
error: macro "save_context" passed 1 arguments, but takes just 0

the problem is that save_context is not a macro it is actually a
function that takes 1 parameter. Not sure if my kernel headers are
causing this or what. And since this machine must be up 24/7 (mythtv +
vps cvs/svn host) I could not spend much time debugging.

BTW, it was 128MB MSI NX6200AX and not a ASUS 256MB 7200GS. I got that
confused. I buy the 7200GS at work for PCI-E systems and 6200 models
for AGP systems.

I guess since I am getting offtopic for the wine list I should end
here. Thanks for the suggestion.


More information about the wine-users mailing list