[Wine] Re: SPORE with GF5900XT + Ubuntu 8.04

Faras wineforum-user at winehq.org
Wed Oct 22 10:24:39 CDT 2008

I wrote "I presume, I have tried everything from google and almost all versions of wine starting from version 1" and failed...

I dont care which version to use... I just want game GO :)

More information about the wine-users mailing list