[Wine] Re: installing autocad lt 2002

dimesio wineforum-user at winehq.org
Mon Oct 27 16:20:30 CDT 2008

The AppDB test results for AutoCAD 2002 are kind of old, so this may not be true any more, but they mention that it needs native mfc42.dll and msvcirt.dll. Did you try it with these overrides?

There's also a rather long thread about AutoCAD on the forum, though it seems to be mostly about newer versions: http://forum.winehq.org/viewtopic.php?t=1227

More information about the wine-users mailing list