[Wine] gdi32.dll error

James McKenzie jjmckenzie51 at earthlink.net
Thu Oct 30 22:16:28 CDT 2008

ckyr wrote:
> I am a new wine user. I downloaded the darwin wine implementation for mac OS X ver 1.1.7 (http://www.kronenberg.org/darwine/) and installed on my computer.
> I run the wine helper application and tried to open some of the sample applications that came with it. No matter what I try to open from the sample windows application folder that came with the program I get the same error message:err:module:attach_process_dlls "gdi32.dll" failed to initialize, aborting
> Any ideas what might be causing it? My goal is to install vector NTI on my mac (http://appdb.winehq.org/objectManager.php?sClass=version&iId=6829). When I open the installer for this program I get the same error message, so I guess there is something wrong with my darwin and/or wine and need to fix this first.
Which version of MacOSX do you have installed on your Mac Intel system
(you cannot use Darwine on a PowerPC system, such as a G3/G4/G5)?
Which version of X11 do you have installed?  It is recommended that you
install X11 from Apple (this is installed by default on a system that
came with MacOSX 10.5 [Leopard] installed on it) and then install
XQuartz from the MacOSXForge.  I recommend installing at least 2.3.1 or
higher.  Please note that you will have to re-install it if you install
any MacOSX updates.  Leopard is now at release 5 (10.5.5) and there are
several security updates that are available.

If these suggestions do not correct the problem, please advise Mike on
his web page that you are having problems.   Darwine is not supported by
the main Wine program, but some of us out here provide help to
struggling Mac users, of which I am one of them.

Thank you.

More information about the wine-users mailing list