[Wine] Re: wine and far cry error

jeffz wineforum-user at winehq.org
Fri Oct 31 00:48:40 CDT 2008

napass wrote:
> hi,
> i'm trying to install far cry (free download version) on gentoo 32bit and wine 1.7 and i get the errors below:
> some of idea??  :)

did you check the AppDB?


The version description says "do not download this - Ubisoft have disabled it".

If you also visit the bug report, I have added a comment to say that once the remaining wininet bug is cleared, the only successful outcome is receiving an email from Ubisoft saying that the game is nolonger available to play.

The only way you can use your download is if you crack the installer.

More information about the wine-users mailing list