[Wine] Re: Steam will not load after update

aaronm04 wineforum-user at winehq.org
Tue Apr 7 22:22:50 CDT 2009

Thanks for the suggestions!

Tried the 'wine steam.exe'.  No dice.

Removed the ClientRegistry.blob file.  Ran steam again.  It updated and got the 26% crash and told me a copy was already running.  Started Steam again.  It completed the update and tried to start.  It came back with the same error as before:

"aaron at destro:~/.wine/drive_c/Program Files/Steam> nice -n 19 wine Steam.exe

fixme:process:SetProcessShutdownParameters (00000100, 00000000): partial stub.
CellID: Fetching server list from CSDS. . .
fixme:urlmon:CoInternetSetFeatureEnabled 5, 0x00000002, 1, stub
fixme:urlmon:CoInternetSetFeatureEnabled 10, 0x00000002, 1, stub
CellID: CSDS returned 161 servers.
CellID: Connecting to . .
CellID: Connect to took 55 MS
CellID: Nothing beat our old best time of 17 MS
err:ntdll:RtlpWaitForCriticalSection section 0xc2705c "?" wait timed out in thread 0023, blocked by0024, retrying (60 sec)
Deleting active MRSW lock (0x1151cc), expect failure
aaron at destro:~/.wine/drive_c/Program Files/Steam>"

I used the 'nice' command based on some info on the Steam appdb page and got, as you can see, the same error.  I had gotten the same error prior to that w/o the 'nice' command.

What else can I try?

Thanks a bunch


More information about the wine-users mailing list