[Wine] Need help running uTorrent with Wine...

Alex_IW wineforum-user at winehq.org
Wed Apr 15 06:40:33 CDT 2009

I have a server that has FreeBSD 6.2, and I have Xorg, Flushbox and a vnc server installed on it.
I've also installed the latest version of wine, and I'm trying to launch uTorrent with it. I tried to launch 2 other small programs, and they worked perfectly, except a small error message before they were launched:

> err:process:__wine_kernel_init boot event wait timed out

However, when I tried to launch 2 different versions of uTorrent (the latest version and an older version), I got those errors, after waiting a short time:

> err:process:__wine_kernel_init boot event wait timed out
> fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (
> fixme:heap:HeapSetInformation 0x120000 0 0x471dfc 4
> fixme:heap:HeapSetInformation 0x5c0000 0 0x471dfc 4
> Fatal error 'can not create signal daemon thread!
> ' at line 236 in file /usr/src/lib/libpthread/thread/thr_sig.c (errno = 12)

Does anyone know what should I do? [Rolling Eyes]
Thanks.. :) [/quote][/code]

More information about the wine-users mailing list