[Wine] Re: Apropos Agent 6.5 crashing when launched

anystupidname wineforum-user at winehq.org
Wed Apr 15 15:11:21 CDT 2009

Thank you both for the suggestions. I have tried several combinations. After installing allfonts and sticking with dotnet20, the debug is at its "best".

> fixme:powrprof:DllMain (0x7e5f0000, 1, (nil)) not fully implemented
> fixme:ntdll:NtPowerInformation Unimplemented NtPowerInformation action: 16
> fixme:ole:CoGetContextToken stub
> fixme:shell:URL_ParseUrl failed to parse L"System"
> fixme:shell:URL_ParseUrl failed to parse L"System.Windows.Forms"
> fixme:shell:URL_ParseUrl failed to parse L"System.Drawing"
> fixme:shell:URL_ParseUrl failed to parse L"System.Configuration"
> fixme:shell:URL_ParseUrl failed to parse L"System.Xml"
> fixme:win:EnumDisplayDevicesW ((null),0,0x32dd34,0x00000000), stub!
> fixme:win:EnumDisplayDevicesW ((null),0,0x32dd34,0x00000000), stub!
> fixme:exec:SHELL_execute flags ignored: 0x00000100
> fixme:ntdll:NtPowerInformation Unimplemented NtPowerInformation action: 16
> fixme:powrprof:DllMain (0x7e5f0000, 0, 0x1) not fully implemented

 I tried both versions of mono available and unfortunately, the crashes were worse and roughly the same. If somebody REALLY wants to know, I can provide screenshots or something.

When running this app in Winblows, it docks itself at the bottom or top of your screen. Does the debug/crash info look to you like it is having a problem with that? I tried telling wine to emulate a virtual desktop in hopes that it would make a difference but it didn't...

More information about the wine-users mailing list