[Wine] Is it possible to install and successfully run httpd-2.2.11?

Gert van den Berg wine-users at mohag.net
Wed Apr 29 23:25:49 CDT 2009

On Thu, Apr 30, 2009 at 04:15, James McKenzie wrote:
> Most of us run
> Apache and Apache-Tomcat, not httpd as it has a much smaller base and
> Apache is known to work with Wine.
Appache-httpd is what is commonly know as Apache


As for the problem, try finding an installer free version of it and
try running it. (XAMPP is quite nice and includes a MySQL / PHP, etc)
You might want to file a bug for the installer anyway...

Post terminal output if it does not run. (Remember to change the port
if not running as root)

Read the FAQ if you do not know how to do any of the above.

http://www.catb.org/~esr/faqs/smart-questions.html might be useful as well...

About suggesting the native httpd version, users tend to as questions
related to a solution they have in mind for a problem, rather than for
the actual problem. Suggesting K3b / something similar usually work
better than explaining to someone how to get Nero to run under Wine,
if all the user want to accomplish is to write a CD. If you stated
that the linux version would not work for your purposes, you would
have gotten an answer easier.


More information about the wine-users mailing list