[Wine] Re: magic workstation0.94f instaler return access violation erro

gnumaru wineforum-user at winehq.org
Tue Dec 15 03:42:42 CST 2009

Recently, I tried to install Fedora 12, just for fun, and found that the magic workstation installer runs just fine on the wine version found in Fedora's repository (wich I don't remember wichh is, for I have already uninstalled it from my hard disk).
     When I run the magic workstation installer, SElinux complains about unautorized memory acces or something, but it just doesn't prevents me at all from installing.
     And, when I installed Ubuntu again on my hard disk, and installed wine 1.2 (wich does not realy "exists", since the last release is 1.1.34. I just know it's in the repos and I installed it.), I just haven't seen the problems I was experiencing earlier).
     I just don't know what whas going on, but since no one had this problem, and It appear to be something so specific, and also because I am now able to run the installer, I just quit discussing about this subject.

     If my english was not good, fogive me. I'm not an english speaker.

More information about the wine-users mailing list