[Wine] xml mis-read in civ4 bts 3.17 running ffh2 mod

Austin English austinenglish at gmail.com
Sun Feb 1 14:35:20 CST 2009

On Sun, Feb 1, 2009 at 8:03 AM, dyerbods <wineforum-user at winehq.org> wrote:
> austin987 wrote:
>> On Sat, Jan 31, 2009 at 1:13 PM, dyerbods <wineforum-user at winehq.org> wrote:
>> > The "failed to initialize renderer" error is a red herring, being due to a bug in the updating of graphics drivers. Its fixed now and I can run the Fall from Heaven 2 mod once again but the original problem is still there. Is there anyone playing FfH2 under linux who does/doesn't see the problem with The Great Library?
>> >
>> Looks like a bug in wine/dotnet20. Not sure how much you can do about
>> it until it's fixed. You could try mono instead.
>> --
>> -Austin
> Can you say more about what the problem with dotnet20 might be?

dotnet20 applications don't yet fully work.

> What do you mean by "try mono"?

Mono is an implementation of the dotnet framework, with builds
available for windows that work in wine. Try that:

More information about the wine-users mailing list