[Wine] Re: Cannot run Win16 installer for Judaic Classics

onecoolcouple wineforum-user at winehq.org
Tue Feb 3 11:15:02 CST 2009

I forgot to specify my system:

Fedora 10 x86_64 with latest wine updates in the regular Fedora repository, wine-1.1.12-1.fc10.i386.

I have several programs running happily under wine, so the installation is generally OK.

More information about the wine-users mailing list