[Wine] Re: Dot Net 2.0 Functionality

ekah wineforum-user at winehq.org
Sun Feb 8 05:00:44 CST 2009

James McKenzie wrote:
> All:
> With my own Wine for MacOSX build based on Mike Kronenberg's build
> environment 1.1.15,  .NET 2.0 installs with the usual error and I'm able
> to run FastMD5 without adding any code.  Onto the programs that I know I
> had problems with.
> This is a great improvement over previous Wine versions.

Hello james.

Could you please shed some light on me?

There is nor build environment 1.1.15
Is there something in my brain or do you mean the wine version 1.1.15 with the build environment one can download from mikes site? (1.1.9 build environment) Or is there something new noone knows? I am hardly interested in newer versions if there are some.

At the time i use the build environment i can find on mikes site together with wine 1.1.14 (unortunately my most wanted program (FixFoto)  doesnt run at this time and i am interested on all enhancements we can make for the mac version of darwine).


More information about the wine-users mailing list